Opened 13 months ago

Closed 3 months ago

#14651 closed Bug (wontfix)

Plugin toolbar not shown on pages with modified page settings

Reported by: spavasovic Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.11
Keywords: Toolbar, icon, display Cc:

Description

Steps to reproduce

  1. Install Tiny MCE Table Tools (http://js.plus/products/table-tools)
  2. Include some icons in Full Toolbar, or create new user-defined Toolbar with some icons from the plugin (best option - include some CKEditor icons and some Table Tools icons in the same group), at the portal level - WORKS OK!
  3. Change any CK editor setting for any specific page
  4. Table Tools icons are not shown on that page (on other pages still everything is OK). More over, if there is a group with some CKEditor icons and some Table Tools icons, the first are ahown and the latter are not shown.

Not sure about my CKEditor version - attached is a screenshot with the info (which says 2.1.4 ?!)

Attachments (1)

Screenshots.zip (97.2 KB) - added by spavasovic 13 months ago.
screenshots (CK version and the screenshots of the problem)

Download all attachments as: .zip

Change History (2)

Changed 13 months ago by spavasovic

screenshots (CK version and the screenshots of the problem)

comment:1 Changed 3 months ago by Tade0

  • Resolution set to wontfix
  • Status changed from new to closed

This looks more like a problem with the system you are using than with CKEditor itself.

Normally when such an error occurs it's best to file a bug report in that system's support channel and let its developers determine whether it's an issue on their side so that they can file a specific bug report here.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy