Opened 2 months ago

Closed 7 weeks ago

#16862 closed Bug (fixed)

Failing Paste from Word tests in IE8

Reported by: Tade0 Owned by: Tade0
Priority: Normal Milestone: CKEditor 4.7.0
Component: Plugin : Paste from Word Version: 4.7.0 (GitHub - major)
Keywords: Cc:

Change History (3)

comment:1 Changed 2 months ago by j.swiderski

  • Status changed from new to confirmed

comment:2 Changed 8 weeks ago by Tade0

  • Owner set to Tade0
  • Status changed from confirmed to review

The problem was - as usual in IE8 - with the fact that styles in this browser are in uppercase.

Changes pushed to branch:t/16862

comment:3 Changed 7 weeks ago by m.lewandowski

  • Resolution set to fixed
  • Status changed from review to closed

Fix was working, I noticed that there's even a simpler way to fix it - parseCssText takes normalize as a second argument.

Merged to major with git:747b932f73.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy