Ticket #2581 (closed Task: wontfix)

Opened 6 years ago

Last modified 6 years ago

Rename UserPathBuilder interface to something more appropriate

Reported by: mosipov Owned by:
Priority: Normal Milestone: FCKeditor.Java 2.5
Component: Server : Java Version: FCKeditor.Java 2.4
Keywords: Confirmed Cc:

Description

The chosen name differs from the common convention and can lead to confusion. Create a new interface and declare the old one as @deprecated.

Change History

comment:1 Changed 6 years ago by mosipov

  • Summary changed from Rename UserPathBuilder interface to UserFilesPathBuilder to Rename UserPathBuilder interface to something more appropriate

comment:2 Changed 6 years ago by arczi

  • Keywords Confirmed added

comment:3 Changed 6 years ago by mosipov

  • Status changed from new to closed
  • Resolution set to wontfix

This ticket has been wontfixed because the name UserPathBuilder is fine since it return one path at the same time per user. Same as UserAction.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy