Opened 4 years ago

Closed 4 years ago

#13474 closed Bug (invalid)

Cannot paste HTML formatting text in Ckeditor in IE 11 browser

Reported by: Guna10 Owned by:
Priority: Normal Milestone:
Component: General Version: 4.3.4
Keywords: Cc:

Description

Hi,

I changed config.js file to support HTML format pasting by setting config.forcePasteAsPlainText as "false".

It is working for me in IE 10,Chrome and Firefox, but not in IE 11. It is (IE 11) keep on supporting only Plain text while pasting HTML content.

Please anyone send me the solution and pls don't resolve this issue as invalid bug.

Thanks,

Guna.S

Change History (7)

comment:1 Changed 4 years ago by Guna10

Hi,

I changed config.js file to support HTML format pasting by setting config.forcePasteAsPlainText as "false".

It is working for me in IE 10,Chrome and Firefox, but not in IE 11. It is (IE 11) keep on supporting only Plain text while pasting HTML content.

Please anyone send me the solution and pls don't resolve this issue as invalid one.

Thanks,

Guna.S

comment:2 Changed 4 years ago by Jakub Ś

Status: newpending

Please anyone send me the solution and pls don't resolve this issue as invalid one.

This is a continuation of #13414.

  1. Have you applied configuration I have mentioned in that ticket?
  2. Please provide test case (steps to reproduce, link to HTML, word file) which is causing problems for you.
  3. Please make sure you don't have any custom plugins installed or custom changes made in editor core code as they might be the reason of your problem (please use default ckeditor).
  4. In case you are dropping content into editor then please note that Drag and Drop will be supported from CKEditor 4.5
  5. Please upgrade your CKEditor.

Since I see no problems in default CKEditor, it is hard not to invalidate this issue. @Guna10 please provide missing data and answers to my questions otherwise I will be forced to close this ticket.

Version 0, edited 4 years ago by Jakub Ś (next)

comment:3 Changed 4 years ago by Jakub Ś

@Guna10 any updates regarding this ticket?

comment:4 in reply to:  3 Changed 4 years ago by Guna10

Replying to j.swiderski:

@Guna10 any updates regarding this ticket?

No, Still no updates in this ticket.

Moreover this ticket (#13474) not a continuation of #13414.

Please let me know if you have any questions regarding this.

Regards, Guna10

comment:5 Changed 4 years ago by Jakub Ś

Moreover this ticket (#13474) not a continuation of #13414.

I have update comment description.

Please let me know if you have any questions regarding this.

Me? No, I'm just waiting for you to make necessary checks and provide necessary data to reproduce this problem.

Please note that if you fail to answer above questions I will have to close this ticket as invalid.

Last edited 4 years ago by Jakub Ś (previous) (diff)

comment:6 in reply to:  5 Changed 4 years ago by Guna10

Replying to j.swiderski:

Hi,

Sorry for the late reply. For this issue I updated the latest version of CKEditor.

I think it will be the solution for my problem.

Thanks for ur effort @j.swiderski.

comment:7 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

Thanks for the comment. I'm closing the ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy