Opened 8 years ago

Closed 8 years ago

#4018 closed Bug (fixed)

[FF2] No richcombo text visible

Reported by: Tobiasz Cudnik Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Firefox Confirmed Review+ Cc:

Description

After a click on editors content inline combo labels disappears. Firefox 2.

Attachments (2)

2009-07-21-081221_542x52_scrot.png (4.0 KB) - added by Tobiasz Cudnik 8 years ago.
4018.patch (1.2 KB) - added by Tobiasz Cudnik 8 years ago.

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by Tobiasz Cudnik

comment:1 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Firefox added; Gecko removed
Milestone: CKEditor 3.0CKEditor 3.1

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.1CKEditor 3.0

comment:3 Changed 8 years ago by Tobiasz Cudnik

Owner: set to Tobiasz Cudnik
Status: newassigned

Changed 8 years ago by Tobiasz Cudnik

Attachment: 4018.patch added

comment:4 Changed 8 years ago by Tobiasz Cudnik

Keywords: Review? added

Cause was "display: -moz-box;" present only for FF2.

I can't get into it's commit log as it was overwritten when merging kama branch, but tests in all 4 modes shows that this hack wasn't needed.

comment:5 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

Maybe it remained there following the unsuccessful attempts to make RTL working with FF2. It looks like it's not needed anymore.

comment:6 Changed 8 years ago by Tobiasz Cudnik

Resolution: fixed
Status: assignedclosed

Fixed with [3955].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy