Opened 8 years ago

Closed 8 years ago

#4075 closed Bug (fixed)

[IE] Custom basic style not working when nested

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.0
Component: Core : Styles Version:
Keywords: IE Confirmed Review+ Cc:

Description

Reproducing Procedures

  1. Open the attached sample page with the attached custom config file and custom content stylesheet:
  2. Select 'italic' and apply 'Italic' style;
    • Actual Result: The style is not applied to the text.

Attachments (4)

config.js (3.0 KB) - added by Garry Yao 8 years ago.
Custom config file
custom-content.css (2.7 KB) - added by Garry Yao 8 years ago.
custom content css
4075.html (1.7 KB) - added by Garry Yao 8 years ago.
Sample page for reproducing
4075.patch (2.7 KB) - added by Garry Yao 8 years ago.

Download all attachments as: .zip

Change History (7)

Changed 8 years ago by Garry Yao

Attachment: config.js added

Custom config file

Changed 8 years ago by Garry Yao

Attachment: custom-content.css added

custom content css

Changed 8 years ago by Garry Yao

Attachment: 4075.html added

Sample page for reproducing

Changed 8 years ago by Garry Yao

Attachment: 4075.patch added

comment:1 Changed 8 years ago by Garry Yao

Component: GeneralCore : Styles
Keywords: Confirmed Review? added
Owner: set to Garry Yao
Status: newassigned

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:3 Changed 8 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with [3968].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy