Opened 8 years ago

Closed 8 years ago

#4077 closed Bug (fixed)

[IE7] office and v2 skin combo align problem

Reported by: Garry Yao Owned by: Frederico Caldeira Knabben
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Toolbar Version:
Keywords: IE7 Confirmed Review+ Cc:

Description

The combo text box and trigger button is a bit mis-positioned.

Attachments (2)

IE7.png (1.3 KB) - added by Garry Yao 8 years ago.
Screenshot of IE7
4077.patch (1.6 KB) - added by Frederico Caldeira Knabben 8 years ago.

Download all attachments as: .zip

Change History (10)

Changed 8 years ago by Garry Yao

Attachment: IE7.png added

Screenshot of IE7

comment:1 Changed 8 years ago by Tobiasz Cudnik

Can't reproduce it neither on strict or quirks. Looks like it might be a font issue, but resizing label haven't changed anything.

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

I'm afraid again with the Chinese text, which may be impacting in the combo size.

comment:3 Changed 8 years ago by Tobiasz Cudnik

Keywords: Confirmed added

Confirming with "zh-cn" language.

comment:4 Changed 8 years ago by Garry Yao

Supposed to be fixed by #4078.

comment:5 Changed 8 years ago by Frederico Caldeira Knabben

Owner: set to Frederico Caldeira Knabben
Status: newassigned

Changed 8 years ago by Frederico Caldeira Knabben

Attachment: 4077.patch added

comment:6 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review? added

comment:7 Changed 8 years ago by Garry Yao

Keywords: Review+ added; Review? removed

comment:8 Changed 8 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: assignedclosed

Fixed with [3987].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy