Opened 9 years ago

Closed 8 years ago

#6209 closed Bug (invalid)

FCKeditor incompatible with SemanticWiki

Reported by: nicolas Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Since I installed SemanticWiki, this is the error I am getting when trying to use FCKeditor

Catchable fatal error: Argument 1 passed to SMWParseData::getOutput() must be an instance of Parser, instance of FCKeditorParser given, called in /var/www/html/mediawiki/http/digitalk/extensions/SemanticMediaWiki/includes/SMW_ParseData.php on line 46 and defined in /var/www/html/mediawiki/http/digitalk/extensions/SemanticMediaWiki/includes/SMW_ParseData.php on line 289

MediaWiki 1.13.5 PHP 5.2.3 (apache2handler) MySQL 5.0.41-community

Admin Links (Version 0.1.3) Data Transfer (Version 0.3.5) Delete Batch (Version 1.3) Replace Text (Version 0.8) Semantic Drilldown (Version 0.7.2) Semantic Forms (Version 1.9.1)

ParserFunctions (Version 1.1.1) Semantic MediaWiki (Version 1.5.1.1) SemanticTasks (Version 1.3) Widgets (Version 0.9f)

ArticleComments (Version 0.4.1) FCKeditor (Version fckeditor/mw-extension $Rev$ 2008) Semantic Bundle (Version 0.4.2.20100719) Semantic Result Formats (Version 1.5.0)

Change History (1)

comment:1 Changed 8 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

FCKeditor was retired and is no longer supported. All active development was moved to its predecessor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible.

Version 0, edited 8 years ago by Jakub Ś (next)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy