Ticket #6265 (closed Bug: fixed)

Opened 4 years ago

Last modified 4 years ago

Link target tab - popup window properties are visible

Reported by: wwalc Owned by: Saare
Priority: Normal Milestone: CKEditor 3.4.1
Component: General Version: 3.4
Keywords: Cc:

Description

When clicking on the "link" button to create a link and then switching to the "Target" tab, by default" "Target" field is <not set>.

Although the target is not set, the "popup window" properties are visible.

Looks like a regression, introduced in 3.4.

Attachments

ckeditor_link_target.png (13.2 KB) - added by wwalc 4 years ago.
6265.patch (439 bytes) - added by Saare 4 years ago.

Change History

Changed 4 years ago by wwalc

comment:1 Changed 4 years ago by Saare

  • Status changed from new to confirmed

comment:2 Changed 4 years ago by Saare

  • Owner set to Saare
  • Status changed from confirmed to assigned

Changed 4 years ago by Saare

comment:3 Changed 4 years ago by Saare

  • Status changed from assigned to review

Probably a regression of [5822].

comment:4 Changed 4 years ago by tobiasz.cudnik

  • Status changed from review to review_passed

comment:5 Changed 4 years ago by Saare

  • Status changed from review_passed to closed
  • Resolution set to fixed

Fixed with [5879].

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy