Changes between Initial Version and Version 1 of Ticket #6290


Ignore:
Timestamp:
Sep 14, 2010, 11:18:10 AM (9 years ago)
Author:
Krzysztof Studnik
Comment:

@Kiran Kumar A: Could You attach result code from the last step?


In My environment: Two separate editors (demo) opened in tabs in IE, I followed the case, as described. The end result is different.

  • After pasting content from Editor 1 to Editor 2 - effect as in attached screen.
  • When I switched to source editing - there was only code of the empty table, without pasted content
    <table border="1" cellpadding="1" cellspacing="1" style="width: 500px">
      <tbody>
         <tr>
    	<td>
    		&nbsp;</td>
    	<td>
    		&nbsp;</td>
         </tr>
      </tbody>
    </table>
    

Expected result should be:

...
<td>
  <ul>
   <li>
	Abc</li>
   <li>
        xzy</li>
  </ul>
</td>
...

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #6290

    • Property Keywords IE added
    • Property Status changed from new to pending
  • Ticket #6290 – Description

    initial v1  
    1 Created a table in editor1 with one row and two columns. Copied the below content (i.e., any content with bullet points) from word document to an editor1 table.
     1 - Created a table in editor1 with one row and two columns.
     2 - Copied the below content (i.e., any content with bullet points) from word document to an editor1 table.[[BR]]
     3{{{
    24•abc
    35•xyz
    4 The content got copied fine. Now copied this content from the editor1 table and pasted in the table created in an editor2 opened in a new tab (IE 7). The bullet formatting is not retained and the data is read as &nbsp.
     6}}}
     7 - The content got copied fine.
     8 - Now copied this content from the editor1 table and pasted in the table created in an editor2 opened in a new tab (IE 7).
     9 - The bullet formatting is not retained and the data is read as &nbsp.
    510
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy