Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9319 closed Bug (fixed)

FF: Editor not expanding to Maximum size, when we click Maximize button after focusing in editor body

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone: CKEditor 4.0
Component: General Version: 4.0
Keywords: IBM Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

  1. Open Autogrow Sample.
  1. Keep cursor in editor body & click on Maximize toolbar icon.

Expected Result: Editor expanded to Maximum size.

Actual Result: Editor stays the same size & it stays the same size even after we enter large content.

I have added screenshot of the issue.

Attachments (1)

FF- Editor not expanding to Maximum.jpg (45.5 KB) - added by Satya Minnekanti 7 years ago.

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by Satya Minnekanti

comment:1 Changed 7 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.0
Status: newconfirmed

comment:2 Changed 7 years ago by Piotrek Koszuliński

This issue exists since the very beginning of v4. It's untraceable in git repo.

comment:3 Changed 7 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedassigned

comment:4 Changed 7 years ago by Piotrek Koszuliński

Status: assignedreview

Pushed t/9319 on dev&tests.

This patch fixes also #9321.

comment:5 Changed 7 years ago by Garry Yao

Status: reviewreview_failed

The patch doesn't fix the following case:

  1. Fill in long content in autogrow instance;
  2. Maximize the editor
  • Actual: Missing Scrollbar

Anyway let's re-check this ticket after ab4f9a8376 from #9442.

comment:6 Changed 7 years ago by Garry Yao

Owner: Piotrek Koszuliński deleted
Status: review_failednew

comment:7 Changed 7 years ago by Piotrek Koszuliński

Resolution: fixed
Status: newclosed

Original issue as well as mentioned in comment:5 is not reproducible any more - much probably after ported v3 changes.

Version 0, edited 7 years ago by Piotrek Koszuliński (next)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy