Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9572 closed Bug (fixed)

"Numbered List Properties" plugin is missing from the latest build ?

Reported by: yveszx Owned by:
Priority: Normal Milestone: CKEditor 4.0
Component: Core : Lists Version: 4.0
Keywords: Cc:

Description

when you right click on a numbered list you would see the properties option in the context menu. It is not longer available on the latest Master Branch 't/9569'

but it is still visible here http://nightly-v4.ckeditor.com/3753/samples/divarea.html

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed
Version 0, edited 7 years ago by Jakub Ś (next)

comment:2 Changed 7 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.0
Resolution: fixed
Status: confirmedclosed

List options plugin is not missing in latest build. It's missing in the development version of CKEditor (which you probably downloaded from repository), because it is not included in main config.js.

However, it's present in all - old and current release versions of CKEditor, the one that is on nightly-v4 and the one that can be built by ./dev/builder/build.sh. This is because there's a separate build config for release version (see ./dev/builder/build-config.js) in which this plugin was included.

I'll add it to the dev config as well to prevent confusing other guys in the future :). Done: https://github.com/ckeditor/ckeditor-dev/commit/088dc60

comment:3 Changed 7 years ago by yveszx

thank you for the clarification ! i will definitely keep this in mind before i post another one like this :) I am testing the helll out of the dev version to make sure 4.0 works as expected ! Thank you for the great work

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy