Ticket #1013 (closed New Feature: invalid)

Opened 7 years ago

Last modified 3 years ago

Dynamic link look-up should skip pages that are redirects

Reported by: ycombarnous Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

When editing an url, the automatic search results should not propose to link to a redirect page, or even best mention it is a redirect by highlighting the choices for example.

Change History

comment:1 Changed 7 years ago by w.olchawa

  • Keywords Confirmed added

comment:2 Changed 3 years ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to invalid

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy