Opened 3 years ago

Closed 3 years ago

#11833 closed Bug (fixed)

[Opera] Table not rendering correctly when set alignment to it

Reported by: a.delura Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0
Keywords: Opera Cc:

Description (last modified by a.delura)

  1. Open sample http://presets.ckeditor.dev/4.4.0/full-all/ckeditor/samples/plugins/tableresize/tableresize.html
  2. Select table caption "A sample table"
  3. Set alignment to left or right

Actual result: http://dev.ckeditor.com/raw-attachment/ticket/11833/usun.PNG

Attachments (1)

usun.PNG (5.0 KB) - added by a.delura 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by a.delura

comment:1 Changed 3 years ago by a.delura

  • Description modified (diff)

comment:2 Changed 3 years ago by j.swiderski

  • Keywords Opera added
  • Status changed from new to confirmed
  • Version set to 4.0

Problem can be reproduced from CKEditor 4.0 in Opera.

comment:3 Changed 3 years ago by Reinmar

  • Status changed from confirmed to pending

I cannot reproduce it on 21.0.1432.57. Could you verify that you can still do it?

comment:4 Changed 3 years ago by j.swiderski

  • Resolution set to fixed
  • Status changed from pending to closed

You are right - I wasn't able to reproduce this issue anymore - even in older versions of CKEditor.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy