Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#11849 closed Bug (expired)

Can't add text after moving the cursor on iOS (Same issue as #10318)

Reported by: jamiearthur Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: iOS Cc:

Description

The issue is the same as mentioned here: http://dev.ckeditor.com/ticket/10318

However we are not using the same js file as mentioned in this article. Is there any other reasons we could be experiencing this problem?

Change History (2)

comment:1 Changed 3 years ago by j.swiderski

  • Status changed from new to pending

However we are not using the same js file as mentioned in this article. Is there any other reasons we could be experiencing this problem?

This is something you need to check on your own because we don't know what you application is using. Try disabling scripts one by one, clearing browser cache and checking when issue has stopped occurring.

Please let us know if you have found script responsible for this issue.

Could you tell us which iOS version you use and which browser is affected?

comment:2 Changed 3 years ago by Reinmar

  • Resolution set to expired
  • Status changed from pending to closed

It looks like #10714, which we've just fixed.

I'm closing as expired though, because there was no reply.

Last edited 3 years ago by Reinmar (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy