Opened 9 years ago

Closed 9 years ago

#1316 closed Bug (fixed)

Safari (Win) : Image dialog grows too much

Reported by: fredck Owned by: martinkou
Priority: Normal Milestone: Safari Compatibility
Component: General Version:
Keywords: Cc:

Description

The image dialog gets too big when opened. Sometimes it looks ok at the first time it is opened, but next attempts will always be big.

It is related to the RefreshSize() function in fckdialog.html. It happens on Windows only.

Change History (5)

comment:1 Changed 9 years ago by martinkou

  • Owner set to martinkou
  • Status changed from new to assigned

comment:2 Changed 9 years ago by martinkou

I was able to reproduce the bug in http://rev.fckeditor.net, but I can't reproduce it locally, built or not.

I need to do more testing before I can determine how it is triggered.

comment:3 Changed 9 years ago by martinkou

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [953].

Click here for more info about our SVN system.

comment:4 Changed 9 years ago by fredck

  • Resolution fixed deleted
  • Status changed from closed to reopened

Martin, your fix seams to simply disable the resize calculation. Actually it has no effect now. It is enough to open the Table dialog to see the difference.

We should revert the change and look at something else.

comment:5 Changed 9 years ago by martinkou

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed with [955]. (oops... put the wrong ticket # in SVN comment there... since I was looking at another bug)

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy