Opened 9 years ago

Closed 9 years ago

#1591 closed Bug (fixed)

IE(7) error inserting a blockquote

Reported by: nunziocastaldi Owned by: martinkou
Priority: Normal Milestone: FCKeditor 2.5
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed IE Cc:

Description (last modified by martinkou)

  1. Go to svn ( or demo.
  2. Insert a new blank page (or clear content in code mode)
  3. insert a blockquote: IE(7) error

switching to code mode, the result is: * <p>&nbsp;</p> <p><span id="1196382739654S" style="display: none">&nbsp;</span></p> *

id="1196382739654S" (random, i suppose) is also an error, because it violates the naming convention for this attribute (it must begin with a letter, not a digit)

It seems to work fine in FF


Change History (2)

comment:1 Changed 9 years ago by martinkou

  • Description modified (diff)
  • Keywords Confirmed IE added
  • Owner set to martinkou
  • Status changed from new to assigned

comment:2 Changed 9 years ago by martinkou

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [1138].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy