Opened 7 weeks ago

Closed 7 weeks ago

#17014 closed Bug (duplicate)

Font Size Selection Bug in Chrome

Reported by: ted000 Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

  1. In Chrome, goto ckeditor.com home page
  2. Click on "Document Editor" demo
  3. Click on the "Size" toolbar - looks fine
  4. Click in document
  5. Click on the "Size" toolbar again - looks wrong

Expected result

Actual result

Other details (browser, OS, CKEditor version, installed plugins)

Change History (2)

comment:1 Changed 7 weeks ago by ted000

looks wrong == no scroll bar (actually this seems to be the case wherever there are scollbars - for example "Font Name")

comment:2 Changed 7 weeks ago by j.swiderski

  • Keywords Font Size Selection in Chrome removed
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.7.0 (GitHub - major) deleted

DUP of #14716

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy