Opened 7 weeks ago

Closed 4 weeks ago

#17024 closed Bug (worksforme)

JS error in `divarea` plugin

Reported by: beata_delura Owned by: beata_delura
Priority: Normal Milestone:
Component: General Version: 4.6.2
Keywords: Cc:

Description

Steps to reproduce

  1. checkout tag 4.6.2
  2. open plugins/divarea/samples/divarea.html
  3. click inside the editing area to focus it
  4. click the 'Source' button

Expected result

No error occurred.

Actual result

This triggers the following JS error:

Uncaught TypeError: Cannot read property '$' of undefined
    at CKEDITOR.focusManager.doBlur (focusmanager.js:162)
    at CKEDITOR.focusManager.<anonymous> (focusmanager.js:180)
    at tools.js:578

Change History (5)

comment:1 Changed 7 weeks ago by beata_delura

  • Version changed from 4.7.0 (GitHub - major) to 4.6.2

comment:2 Changed 7 weeks ago by j.swiderski

From what i have checked problem can only be reproduced in Chrome in version 4.6.2 but works fine on latest master.

comment:3 Changed 7 weeks ago by beata_delura

Me and j.swiderski can't reproduce this bug.

comment:4 Changed 7 weeks ago by beata_delura

  • Owner set to beata_delura
  • Status changed from new to review

comment:5 Changed 4 weeks ago by m.lewandowski

  • Resolution set to worksforme
  • Status changed from review to closed

I confirm that it is no longer reproducible on 4.7.0 and newer.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy