Opened 9 years ago

Closed 9 years ago

#1933 closed Bug (fixed)

Plugin example placeholder doe not give back placeholder value in IE

Reported by: fklee Owned by: martinkou
Priority: Normal Milestone: FCKeditor 2.6
Component: UI : Dialogs Version: FCKeditor 2.6 Beta
Keywords: Confirmed IE Review+ Cc:

Description

Trying with beta 2.6 plugin Placeholder to update my plugin based on this one :

On IE 6.0, when you click on the yellow Number, you should get the same number in windows but here the custom number does not come back.

Think that the problem is here : fck_placeholder.html L 46

var eSelected = oEditor.FCKSelection.GetSelectedElement() ;

is something like not initialised because in th function (LoadSelected()) it goes straight to the end. (eSelected does not exist)

Attachments (1)

1933.patch (890 bytes) - added by martinkou 9 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 9 years ago by martinkou

  • Keywords Confirmed IE added; plugin placeholder ie removed

comment:2 Changed 9 years ago by martinkou

  • Owner set to martinkou
  • Status changed from new to assigned

Changed 9 years ago by martinkou

comment:3 Changed 9 years ago by martinkou

  • Keywords Review? added

comment:4 Changed 9 years ago by fredck

  • Keywords Review+ added; Review? removed

It works well. It is not possible to change the placeholder value because of #1934 though.

Please add the changelog on commit.

comment:5 Changed 9 years ago by martinkou

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [1662].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy