Opened 9 years ago

Closed 9 years ago

#1985 closed Bug (fixed)

img-tag doesn't close xhtml-conform

Reported by: th-schwarz Owned by: martinkou
Priority: Normal Milestone: FCKeditor 2.6
Component: Core : Output Data Version: FCKeditor 2.6 Beta
Keywords: Cc:


In fckeditor 2.6 beta the img-tag doesn't close xhtml-conform. The output of the editor is <img alt="" src="/_userfiles/image/logo.jpg" height="43" width="120"> instead of <img alt="" src="/_userfiles/image/logo.jpg" height="43" width="120" /> !!

I'm sure, in 2.5 the img-tag was closed correctly, because in my project I have to analyze the output. This works only, if the output is xhtml-conform.

Change History (3)

comment:1 Changed 9 years ago by th-schwarz

  • Milestone set to FCKeditor 2.6

comment:2 Changed 9 years ago by martinkou

  • Owner set to martinkou
  • Status changed from new to assigned

This is caused by the same issue as in #1989, and a patch has been submitted for review in that ticket.

comment:3 Changed 9 years ago by martinkou

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [1691].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy