Ticket #2212 (closed Bug: worksforme)

Opened 7 years ago

Last modified 7 years ago

Can not save edits

Reported by: marvinp Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: SVN (FCKeditor) - Retired
Keywords: Pending WorksForMe Cc:

Description

I have installed FCKeditor from the May 15 nightly build on MediaWiki 1.12 and PHP 5.2.4. The edit page appears as expected. The problem I am having occurs when I try to save the page. In Firefox on linux, a download dialog box appears asking to download the index.php file. In IE v6 on Widows I get a page not found error. I have tried everything I can think of to identify the source of the problem. I have disabled all installed extensions hoping that it is an extension conflict. No luck. What can I do next?

Change History

comment:1 follow-up: ↓ 2 Changed 7 years ago by w.olchawa

  • Keywords Pending WorksForMe added
  • Version set to SVN
  • Component changed from General to Project : MediaWiki+FCKeditor

I'm using PHP 5.2.4 and MW 1.12 with the latest FCKeditor SVN extension. I didn't encounter any problems however my working environment is Windows/Apache 2.28. Would it be a problem for you to install MW with FCKeditor again ( a pure installation with FCKeditor extension only )?

comment:2 in reply to: ↑ 1 Changed 7 years ago by pmarvin

Replying to w.olchawa:

I'm using PHP 5.2.4 and MW 1.12 with the latest FCKeditor SVN extension. I didn't encounter any problems however my working environment is Windows/Apache 2.28. Would it be a problem for you to install MW with FCKeditor again ( a pure installation with FCKeditor extension only )?

Sorry to take so long to get back. I built a Fedora Core 9 box and deployed my installation to this server. Unfortunately for me saving edits works on this box. This means the problem is with my installation on the AIX server. Any ideas on how to proceed would be greatly appreciated. Thanks, Paul

comment:3 Changed 7 years ago by w.olchawa

  • Status changed from new to closed
  • Resolution set to worksforme

Since it's not a MW bug I will have to close this ticket. Please ask a question related to your problem on our forums:

http://www.fckeditor.net/forums/

or check out our support options:

http://www.fckeditor.net/support

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy