Opened 8 years ago

Closed 8 years ago

#2327 closed Bug (fixed)

fckpaste.html - escaping HTML inside Javascript (like #2056)

Reported by: paftek Owned by:
Priority: Normal Milestone: FCKeditor 2.6.3
Component: UI : Dialogs Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Review+ Cc:


I am not allowed to reopen ticket #2056, so here is my report.

The problem is still present in "editor/dialog/fck_paste.html" line 67 :

</iframe> has to be replaced with <\/iframe>

Attachments (1)

2327.patch (1.2 KB) - added by martinkou 8 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 8 years ago by wwalc

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #2056. Thanks for reporting the problem with ticket permissions.

comment:2 Changed 8 years ago by fredck

  • Milestone set to FCKeditor 2.6.3
  • Resolution duplicate deleted
  • Status changed from closed to reopened

Actually, you did it well by opening a new ticket for it. #2056 is a fixed ticket for an already released version and should not be reopened. You may instead make references to it, as you have properly done.

comment:3 Changed 8 years ago by martinkou

  • Keywords Review? added

Changed 8 years ago by martinkou

comment:4 Changed 8 years ago by fredck

  • Keywords Confirmed Review+ added; Review? removed

comment:5 Changed 8 years ago by martinkou

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed with [2175].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy