Ticket #2337 (closed Bug: invalid)

Opened 6 years ago

Last modified 6 years ago

Formatting not applied

Reported by: mgurdek Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version:
Keywords: Pending WorksForMe Cc:

Description

Hi,

Enter in the editor someting like below:

First Line

Second Line

With cursor on second line click "right justify" button. Click "Source" button and you can see something like this:

<p>First Line</p> <p>Second Line</p>

Note that Second Line does not have any styles.

Click "Source" again - Second Line is not right justified anymore.

Click "Right Justify" again and then "Source".

Note that style is applied now.

Can be reproduced on http://www.fckeditor.net/demo

Change History

comment:1 Changed 6 years ago by w.olchawa

  • Keywords Pending WorksForMe added

I was unable to reproduce you bug in IE and in FF. Could you please provide more information about the platform (browser, operating system, FCKeditor version) on which you are working on?

Thanks in advance

comment:2 Changed 6 years ago by fredck

  • Status changed from new to closed
  • Resolution set to invalid

Expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy