Ticket #2485 (closed New Feature: invalid)

Opened 6 years ago

Last modified 2 years ago

improve interface for adding "special tags" (MediaWiki)

Reported by: pkoppstein Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

It's nice to have a menu of available "special tags", but there is currently no mechanism for providing help regarding the syntax or semantics of the selected tag, even for standard MediaWiki tags.

One easy-to-implement possibility would be to check whether a help page (e.g. Help:tag:TAGNAME) exists, and if so, display it, or offer to display it.

Change History

comment:1 Changed 6 years ago by wwalc

  • Keywords Confirmed added; GUI interface mediawiki special tags removed

comment:2 Changed 2 years ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to invalid

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy