Ticket #2527 (closed Task: invalid)

Opened 6 years ago

Last modified 2 years ago

Configuration settings in MediaWiki should be listed under Editing tab, not Misc

Reported by: ParanoidMike Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

It's very confusing to look for the MediaWiki+FCKeditor integration's settings under the Editing tab in "my preferences" but eventually find them under "Misc" instead.

It would be far more natural for the user to find the MediaWiki+FCKeditor settings in the Editing tab of their MediaWiki profile (i.e. the page returned by /Special:Preferences).

Change History

comment:1 Changed 6 years ago by arczi

  • Keywords Confirmed added; Editing Misc removed

comment:2 Changed 6 years ago by arczi

Unfortunately I was unable to find a way do move these settings to other tab

comment:3 Changed 2 years ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to invalid

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy