Ticket #2588 (closed Bug: wontfix)

Opened 6 years ago

Last modified 2 years ago

In Safari right click causes marking out a whole word

Reported by: Dina Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4
Keywords: Safari Cc:

Description

In Safari browser perform right click anywhere in text in position between two words in immediate proximity to the right word. The whole word is marked out, so when you choose "paste" in context menu the whole word is replaced even if I didn't intend it.

Change History

comment:1 Changed 6 years ago by arczi

  • Keywords Confirmed added
  • Version set to FCKeditor 2.4
  • Milestone set to Safari Compatibility

comment:2 Changed 5 years ago by fredck

  • Keywords Safari added

comment:3 Changed 2 years ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to wontfix

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy