Ticket #2593 (closed New Feature: invalid)

Opened 6 years ago

Last modified 3 years ago

Continue the numbering list

Reported by: wikiuser Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

We are working on modification of FCK Editor integration of mediawiki. We would like to give the user an option to continue the numbering in an ordered list in case a user breaks the numbering after a line. Please help us.

Change History

comment:1 Changed 6 years ago by arczi

  • Priority changed from High to Normal
  • Keywords Pending added
  • Type changed from Task to New Feature
  • Summary changed from Attributes of Ordered List to Continue the numbering list

Is it possible to continue the numbering in an ordered list in wiki? (without FCKeditor) I was unable to do that.

I changed priority to Normal because it is not a critical bug.

comment:2 Changed 6 years ago by wikiuser

currently we have to specify html tags to continue the numbering list. like this.

<ol start="2"><li>Edit LocalSettings.php</li></ol>

sudo vim wiki-wesley-1/LocalSettings.php

<ol start="3"><li>Set $wgScriptPath</li></ol>

$wgScriptPath = "/wiki-wesley-1";

comment:3 follow-up: ↓ 4 Changed 6 years ago by arczi

  • Keywords Confirmed added; Pending removed

comment:4 in reply to: ↑ 3 Changed 6 years ago by wikiuser

Replying to arczi: Will the new feature be added?

comment:5 Changed 6 years ago by arczi

I hope so, but right now, we are concentrated on the CKEditor 3.0 prototype.

comment:6 Changed 3 years ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to invalid

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy