Ticket #2680 (closed Bug: worksforme)

Opened 5 years ago

Last modified 3 years ago

Image Upload: if the file browser window is stilll open in background, it is not brought into the foreground

Reported by: blogbold Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: FCKeditor 2.3.2
Keywords: Cc:

Description

So the file-browser window is hidden. (If the user forgot about moving it into background, he won't find it.)

steps to reproduce:

  • webpage with FCKeditor (2.6.3 or nightly build 2008-11-25)
  • click "Insert/Edit Image"
  • click button for file browser
  • move file browser window into background

in window "image properties" of FCKeditor:

  • click "cancel"

in FCKeditor:

  • click "Insert/Edit Image"
  • click button for file browser

The (already open) file-browser window stays in background. It should be moved into foreground.

Change History

comment:1 Changed 5 years ago by arczi

  • Keywords Confirmed added
  • Version set to FCKeditor 2.3.2
  • Component changed from General to UI : Dialogs

comment:2 Changed 3 years ago by krst

  • Status changed from confirmed to closed
  • Resolution set to worksforme

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy