Opened 8 years ago

Closed 8 years ago

#2699 closed Bug (worksforme)

'OK' button in table dialog disappears

Reported by: tallyce Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: FCKeditor 2.6
Keywords: Pending WorksForMe Cc: tallyce@…

Description

Steps to reproduce:

  1. Place cursor in editable area
  2. Click on table dialog button
  3. Erase all default values
  4. Click on OK. (Table will now have been created but is naturally not easily selectable.)
  5. Click on the tiny 'table'.
  6. Click on the table dialog box.
  7. OK button is not present.

This may seem contrived, but if someone rubs out all of the fields but means to leave just the rows/cols but accidentally rubs those out too, they cannot get back to add those rows/cols in.

(PS It would be extremely helpful if the default values in this box were setable, and in particular that there were a 'class' definition as per another bug report.)

Change History (2)

comment:1 Changed 8 years ago by arczi

  • Keywords Pending WorksForMe added; table dialog removed

I was unable to reproduce this bug in FF and IE. Could you provide more information?

Please also try nightly built http://www.fckeditor.net/nightly/fckeditor/_samples/default.html

comment:2 Changed 8 years ago by tallyce

  • Cc tallyce@… added
  • Resolution set to worksforme
  • Status changed from new to closed

I agree that this seems not to be a problem with the nightly build so I agree that this ticket can be closed.

I think the nightly build now seems to ensure that a <tbody> tag is included, which seems not to have been the case before, so that may account for this seeming to be fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy