Ticket #2707 (closed Bug: expired)

Opened 6 years ago

Last modified 5 years ago

Problems with using with Joomla ver 1.58

Reported by: anthonym Owned by: anthonymorrisr@…
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.1
Keywords: Pending Cc: romano@…

Description

We have used FCK editer with vers 1.56 and 1.57 with Joomla but when we us it wit hver 1.58 we are getting question marks apear in spaces when we copy and paste. If we remove the question marks in the source code, then go back in to the page at later date and make amedments the question markes reapear?

We have upload the site twice and have used FCK for chrome but get the same problem. If we use the tinymouse editer we have no prblems?

Change History

comment:1 in reply to: ↑ description Changed 6 years ago by anthonym

Replying to anthonym:

We have used FCK editer with vers 1.56 and 1.57 with Joomla but when we us it with version 1.58 we are getting question marks apear in spaces when we copy and paste. If we remove the question marks in the source code, then go back in to the page at later date and make amedments the question markes reapear?

We have upload the site twice and have used FCK for chrome but get the same problem. If we use the tinymouse editer we have no prblems?

comment:2 Changed 6 years ago by mosipov

  • Milestone FCKeditor 2.6.4 deleted

comment:3 Changed 6 years ago by alfonsoml

  • Priority changed from High to Normal
  • Keywords Pending added

and the way for us to test the problem is?....

hint: starting the reply with "install joomla" isn't the right one.

comment:4 Changed 5 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to expired

Expired

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy