Opened 7 years ago

Closed 6 years ago

#2756 closed Bug (invalid)

Editor not displaying properly in FireFox

Reported by: morourke Owned by:
Priority: Normal Milestone:
Component: Server : ASP.Net Version: FCKeditor 2.6.3
Keywords: Cc:

Description

I have written a user control that contains the FredCK.FCKeditorV2 .Net control. The user control is embedded into a web form to allow users to toggle between a literal control and your FCKeditor. The page runs fine in IE, but the editor doesn't render properly in FireFox, showing only a text box with 3 borders - the bottom border is missing. Included in the attached Word document are screen shots of IE working fine; FireFox displaying the problem; the html rendered by FireFox; and all the code for this simple application. I would appreciate any help you can give me on this.

Attachments (1)

FireFoxIssue.docx (146.2 KB) - added by morourke 7 years ago.
File showing IE working fine, FireFox not working and all code

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by morourke

File showing IE working fine, FireFox not working and all code

comment:1 Changed 7 years ago by arczi

  • Keywords FireFox not displaying removed

comment:2 Changed 6 years ago by alfonsoml

  • Resolution set to invalid
  • Status changed from new to closed

Please use our forums for general help. As an additional suggestion, docx isn't readable by most of the people, so unless you are hoping that they will install additional software just to help you, you should use another format.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy