Ticket #2941 (closed Bug: worksforme)

Opened 6 years ago

Last modified 5 years ago

JavaScript : Sample 02 : Replacement of a TEXTAREA

Reported by: Dincek Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (FCKeditor) - Retired
Keywords: WorksForMe Cc:

Description

XULElement.accessibleType http://www.fckeditor.net/nightly/fckeditor/editor/js/fckeditorcode_gecko.js Line: 85

I also tried with current svn version on my server, and it stops in editor/_source/classes/fckpanel.js Line: 96

Could you fix this, i tried to put try {}catch(e){}, but it doesn't help!

Thanks

Change History

comment:1 Changed 6 years ago by garry.yao

  • Keywords WorksForMe added; Javascript error removed

Please also provide the browser version for reproducing.

comment:2 Changed 6 years ago by Dincek

Browser version Mozilla Firefox 3.0.6, Windows.

You can try on your demo samples nightly build: http://www.fckeditor.net/nightly/fckeditor/_samples/default.html

Select Sample 2, and look the Javascript console, you will see that it come to error.

Did you reproduce it ?

comment:3 Changed 6 years ago by garry.yao

Still unable to reproduce, please make sure it's not influenced by certain FF plug-ins.

comment:4 Changed 6 years ago by alfonsoml

  • Milestone FCKeditor 2.6.5 deleted

comment:5 Changed 5 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to worksforme

Expired

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy