Ticket #2994 (closed Bug: fixed)

Opened 6 years ago

Last modified 6 years ago

Format applied to the incorrectly if cursor at the end of a paragraph

Reported by: fredck Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: Core : Styles Version:
Keywords: Confirmed Cc:

Description

Steps to Reproduce

  1. Write two paragraphs of text.
  2. Move to the end of the first paragraph.
  3. Select "Heading 1" in the format combo.

The second paragraph gets changed instead of the first one.

Change History

comment:1 Changed 6 years ago by fredck

  • Status changed from new to closed
  • Resolution set to fixed

I'm not able to reproduce it anymore.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy