Ticket #3022 (closed Bug: invalid)

Opened 6 years ago

Last modified 3 years ago

autoGrow doesnt work properly because of FF bug

Reported by: dinu Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.4
Keywords: Cc:

Description

There is a bug in FF that prevents autoGrow from working in certain situations.

To reproduce:

  • enable autoGrow plugin
  • add a block element (like div, p) with margin-bottom
  • there will be scrollbars and weird behavior

Explanation: FF fails to account properly for margin-bottom or floated elements in body's offsetHeight. I don't see any easy fix for this, maybe someone has an idea or be so kind to file a bug with Mozilla.

Change History

comment:1 Changed 6 years ago by alfonsoml

  • Milestone FCKeditor 2.6.5 deleted

comment:2 Changed 3 years ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to invalid

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy