Ticket #3144 (closed Bug: fixed)

Opened 6 years ago

Last modified 6 years ago

Block styles incorrect with list

Reported by: garry.yao Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (FCKeditor) - Retired
Keywords: WorksForMe Cc:

Description

Reproducing Procedures

  1. Open the replace by code example page;
  2. Make document content and selection as following:
    ^text
    	<ol>
    		<li>level1</li>
    		<li>^leve1</li>
    	</ol>
    text^
    
    1. Open the Format combo and select 'h1';
    • Actual Result : List items were left untouched.
      <h1>
      	text</h1>
      <ol>
      	<li>
      		level1</li>
      	<li>
      		leve1
      		<ol>
      			<li>
      				level2</li>
      		</ol>
      	</li>
      </ol>
      <h1>
      	text </h1>
      

Change History

comment:1 Changed 6 years ago by fredck

  • Keywords WorksForMe added

I can't reproduce it. Can you confirm it has been fixed?

comment:2 Changed 6 years ago by garry.yao

  • Status changed from new to closed
  • Resolution set to fixed

Fixed by recent changesets.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy