Ticket #3275 (closed Bug: fixed)

Opened 6 years ago

Last modified 5 years ago

EnterKey plugin and 3 enter keys

Reported by: arczi Owned by:
Priority: High Milestone: CKEditor 3.0
Component: UI : Enter Key Version:
Keywords: Confirmed Cc:

Description

-Put the cursor in

-Hit enter key 3 times

Expected result: 2 new lines in "using" word.

Actual result: 1 line in, 1 after.

Change History

comment:1 Changed 6 years ago by garry.yao

Arczi, I don't quite understand how to reproduce, could you improve the reproducing procedures?

comment:2 Changed 6 years ago by arczi

Just hit enter key three times. At third time the cursor jumps after the block instead of insert new line before the block.

comment:3 Changed 6 years ago by garry.yao

  • Keywords Confirmed added
  • Priority changed from Normal to High

comment:4 Changed 6 years ago by garry.yao

  • Status changed from new to assigned
  • Owner set to garry.yao

comment:5 Changed 6 years ago by garry.yao

It should be fixed along with #3283.

comment:6 Changed 5 years ago by fredck

  • Owner garry.yao deleted
  • Status changed from assigned to new

It looks like this issue is caused by #3299.

comment:7 Changed 5 years ago by fredck

  • Status changed from new to closed
  • Resolution set to fixed

Fixed at #3299.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy