Ticket #3421 (closed Bug: duplicate)

Opened 6 years ago

Last modified 6 years ago

Ending a bullet/number list at the end of a document is not possible in FF

Reported by: damo Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: IBM Cc:

Description

Steps to reproduce:

  1. Open Ajax example
  2. Select all content and remove it
  3. Select the bullet list option and create a list with several items
  4. Press ENTER to create an empty item and BACKSPACE to delete it and end the list

Expected results:
The list mode should turn off and the last empty bullet should be deleted.

Actual result:
The list does not end; the bullet toolbar option must be used to end the list.

FF only.

Change History

comment:1 Changed 6 years ago by damo

  • Milestone set to CKEditor 3.0

comment:2 Changed 6 years ago by highjinx_53

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #3312.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy