Opened 6 years ago

Closed 6 years ago

#3435 closed Bug (worksforme)

Combo boxes are opened (1px, 1px) off from their intended position in IE8 Standards mode.

Reported by: martinkou Owned by: tobiasz.cudnik
Priority: Normal Milestone: CKEditor 3.1
Component: UI : Floating Panel Version: SVN (CKEditor) - OLD
Keywords: IE8 Cc:

Description

To reproduce:

  1. Open replacebyclass.html in IE8.
  2. Click on any of the font/font size/format/etc. combo boxes. Color boxes can also be used.
  3. The resulting floating panels are opened (1px, 1px) off from the correct position.

Attachments (2)

2009-09-02-084736_234x247_scrot.png (5.1 KB) - added by tobiasz.cudnik 6 years ago.
V2 skin, r3418
2009-09-02-084749_218x260_scrot.png (4.8 KB) - added by tobiasz.cudnik 6 years ago.
V2 skin, r4176

Download all attachments as: .zip

Change History (5)

comment:1 Changed 6 years ago by fredck

  • Milestone changed from CKEditor 3.0 to CKEditor 3.1

comment:2 Changed 6 years ago by tobiasz.cudnik

  • Owner set to tobiasz.cudnik
  • Status changed from new to assigned

Changed 6 years ago by tobiasz.cudnik

V2 skin, r3418

Changed 6 years ago by tobiasz.cudnik

V2 skin, r4176

comment:3 Changed 6 years ago by tobiasz.cudnik

  • Resolution set to worksforme
  • Status changed from assigned to closed

Issue is no longer valid, probably due to extensive getDocumentPosition fixes.

Attaching screenshots confirming this.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy