Ticket #3519 (closed Bug: invalid)

Opened 5 years ago

Last modified 2 years ago

Table context menu off screen for long text

Reported by: caphrim007 Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version: FCKeditor 2.6.4
Keywords: Cc:

Description

I'm using the most recent stable release of fckeditor, but also tried it on the nightly build found here

http://www.fckeditor.net/nightly/fckeditor/_samples/default.html

The nightly of FCKEditor has the problem, but the nightly of CKEditor doesn't appear to have the problem.

To reproduce

  • visit the nightly link above
  • type many lines of text, so the textarea's scrollbar is sufficiently long
  • insert a new table, at end of textarea, using button in toolbar
  • right click in table area
  • context menu is offset north of the cursor by quite a bit.

The problem gets worse if the page you have the editor embedded in can scroll even further down.

Using Firefox 3.0.10 on RHEL 4.

Attachments

screenshot.png (27.8 KB) - added by caphrim007 5 years ago.
offset context menu. cursor in bottom right cell of table

Change History

Changed 5 years ago by caphrim007

offset context menu. cursor in bottom right cell of table

comment:1 Changed 2 years ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to invalid

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy