Ticket #3539 (closed Bug: fixed)

Opened 6 years ago

Last modified 6 years ago

"User Interface Languages" example is broken in the nightly build

Reported by: wwalc Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (CKEditor) - OLD
Keywords: Confirmed Cc:

Description

The problem is in _languages.js which was accidentally overwritten with [3406].

_languages.js was apparently broken by CKLangTool, ignoring files beginning with underscore has been introduced with [3405].

Change History

comment:1 Changed 6 years ago by wwalc

  • Status changed from new to closed
  • Resolution set to fixed

Fixed with [3511] (reverted to revision [3309]).

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy