Ticket #3694 (closed Task: fixed)

Opened 5 years ago

Last modified 18 months ago

Find a better way for fixing blank CKEditor issue in IE6,7

Reported by: martinkou Owned by: martinkou
Priority: Normal Milestone:
Component: General Version: SVN (CKEditor) - OLD
Keywords: Cc:

Description

CKEditor is occasionally appearing blank in IE6 and 7. That issue has been fixed in #3623 with a hack. But a better way may be found.

This ticket aims to find out the reason why the bug is happening in IE6 and 7 vs. high latency servers, and hope to find a better fix for it without using setTimeout() hacks.

Change History

comment:1 Changed 5 years ago by garry.yao

  • Milestone changed from CKEditor 3.1 to CKEditor 3.x

It's a mysterious, I was unable to reproduce even #3623.

comment:2 Changed 4 years ago by fredck

  • Milestone CKEditor 3.x deleted

Milestone CKEditor 3.x deleted

comment:3 Changed 18 months ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to fixed

I wasn't able to reproduce this neither in CKE 3.6.6 nor in CKe 4.0.2. I believe this issue has expired on trunk thus I'm closing it as fixed

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy