Opened 6 years ago

Closed 6 years ago

#3747 closed Bug (expired)

Editor dissapears?

Reported by: sawebdesign Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Pending Cc: admin@…


What woudl caus ethe editor to NOT display at all. One of our clients was able to use it and all of a sudden can't. She can't even see the editor on the page. We can so we know it works.

Any idea what would caus ethe editor to stop displaying.

Attachments (1)

editor_dissapears.jpg (202.8 KB) - added by sawebdesign 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by sawebdesign

comment:1 Changed 6 years ago by arczi

  • Keywords Pending added
  • Priority changed from High to Normal

Could you provide more information to reproduce this bug?

comment:2 Changed 6 years ago by fredck

  • Component changed from Accessibility to General
  • Milestone FCKeditor 2.6.5 deleted

We really need more information here, like the browser version and possibly a test case. It works for me.

comment:3 Changed 6 years ago by alfonsoml

  • Resolution set to expired
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy