Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#3781 closed Bug (fixed)

colorbutton is enabled in 'source' mode

Reported by: garry.yao Owned by: arczi
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed Review+ Doc Cc:

Description

Both color and background-color button is enabled in 'source' mode.

Attachments (2)

3781.patch (1.0 KB) - added by arczi 7 years ago.
3781_2.patch (1.7 KB) - added by arczi 7 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 7 years ago by fredck

  • Keywords 3.0RC removed

comment:2 Changed 7 years ago by arczi

  • Owner set to arczi
  • Status changed from new to assigned

Changed 7 years ago by arczi

comment:3 Changed 7 years ago by arczi

  • Keywords Confirmed Review? added

comment:4 Changed 7 years ago by garry.yao

  • Keywords Review- added; Review? removed

Please append the changelog for a R+.

Changed 7 years ago by arczi

comment:5 Changed 7 years ago by arczi

  • Keywords Review? added; Review- removed

comment:6 Changed 7 years ago by garry.yao

  • Keywords Review+ added; Review? removed

comment:7 Changed 7 years ago by arczi

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [3788]

comment:8 Changed 7 years ago by arczi

  • Keywords Doc? added

"modes" was introduced with this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy