Opened 7 years ago

Closed 7 years ago

#3843 closed Bug (fixed)

[IE] Context submenu strongly mispositioned in IE 6 & 7 RTL

Reported by: tobiasz.cudnik Owned by: tobiasz.cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: IBM RTL Confirmed IE Review+ Cc:

Description

Context submenu is strongly mispositioned in IE 6 & 7 when in RTL mode. It works well in IE8.

Refer to this screencast.

Attachments (1)

3843.patch (1.9 KB) - added by tobiasz.cudnik 7 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 7 years ago by damo

  • Keywords IBM added

comment:2 Changed 7 years ago by tobiasz.cudnik

  • Owner set to tobiasz.cudnik
  • Status changed from new to assigned

comment:3 Changed 7 years ago by tobiasz.cudnik

  • Keywords Review? added

The reason was JAWS accessibility labels in richcombo, which were moved as absolutes far to the left, but weren't "display: hidden;".

This patch hides them in alternative way and still allows to be read by JAWS.

Changed 7 years ago by tobiasz.cudnik

comment:4 Changed 7 years ago by fredck

  • Keywords Review+ added; Review? removed

comment:5 Changed 7 years ago by tobiasz.cudnik

Fixed with [3812].

comment:6 Changed 7 years ago by tobiasz.cudnik

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy