Ticket #3937 (closed Bug: invalid)

Opened 5 years ago

Last modified 5 years ago

[IE] The first opened panel doesn't hide

Reported by: arczi Owned by:
Priority: Normal Milestone: CKEditor 3.1
Component: UI : Floating Panel Version:
Keywords: IE WorksForMe Cc:

Description

Steps to reproduce:

  • open the replacebyclass example
  • open the Text Color panel (panel becomes visible)
  • click on the editor content (panel is still visible)
  • open the Font combo (panel is still visible)

Change History

comment:1 Changed 5 years ago by fredck

  • Keywords WorksForMe added

Which IE version are you talking about? It works well for me with IE7.

comment:2 Changed 5 years ago by garry.yao

  • Status changed from new to closed
  • Resolution set to invalid

Unable to reproduce this bug anymore with all IE versions on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy