Opened 7 years ago

Closed 7 years ago

#3956 closed Bug (fixed)

About dialog doesn't work in Source Mode

Reported by: arczi Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: IE Confirmed Review+ Cc:

Description

About dialog doesn't work in Source Mode in IE. Opening causes JS error.

Attachments (3)

3956-IE8.jpg (72.3 KB) - added by arczi 7 years ago.
3956.patch (1.1 KB) - added by tobiasz.cudnik 7 years ago.
3956_2.patch (1.5 KB) - added by garry.yao 7 years ago.

Download all attachments as: .zip

Change History (12)

Changed 7 years ago by arczi

comment:1 Changed 7 years ago by tobiasz.cudnik

  • Owner set to tobiasz.cudnik
  • Status changed from new to assigned

Changed 7 years ago by tobiasz.cudnik

comment:2 Changed 7 years ago by tobiasz.cudnik

  • Keywords Confirmed Review? added

comment:3 Changed 7 years ago by garry.yao

  • Keywords Review+ added; Review? removed

comment:4 Changed 7 years ago by tobiasz.cudnik

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [3909].

comment:5 Changed 7 years ago by arczi

  • Keywords Review+ removed
  • Resolution fixed deleted
  • Status changed from closed to reopened

This bug still exists.

Line 363 in dialog/plugin.js

var $selection = editor.document.$.selection

Tested in IE8

comment:6 Changed 7 years ago by garry.yao

  • Owner changed from tobiasz.cudnik to garry.yao
  • Status changed from reopened to new

Changed 7 years ago by garry.yao

comment:7 Changed 7 years ago by garry.yao

  • Keywords Review? added
  • Status changed from new to assigned

comment:8 Changed 7 years ago by fredck

  • Keywords Review+ added; Review? removed

We don't need a changelog entry for this one, as it looks like a recent regression.

comment:9 Changed 7 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [3947] and [3948].

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy