Opened 6 years ago

Closed 6 years ago

#4095 closed Bug (fixed)

[IE6] Dialogs are strongly mispositioned in RTL

Reported by: garry.yao Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Dialogs Version:
Keywords: IE Pending Cc:

Description

See attached screenshot.

Reproducing Environment

  • IE6/Windows XP SP2
  • Standards Mode
  • RLT document direction
  • 'ar' language file

Attachments (1)

IE6.png (24.0 KB) - added by garry.yao 6 years ago.
Screenshot of IE6

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by garry.yao

Screenshot of IE6

comment:1 Changed 6 years ago by tobiasz.cudnik

Can't reproduce it using link dialog or any other. Is it random ?

comment:2 Changed 6 years ago by tobiasz.cudnik

Can you please try 4084_2.patch from #4084 against this issue ? It looks like same case, although i still can't reproduce this one on my IE.

comment:3 Changed 6 years ago by tobiasz.cudnik

  • Keywords Pending added

comment:4 Changed 6 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from new to closed

Fixed by #4004.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy