Opened 7 years ago

Closed 7 years ago

#4147 closed Bug (fixed)

[Safari] test_checkElementRemovable8 of plugins/styles failed in Safari

Reported by: garry.yao Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.0
Component: Core : Styles Version:
Keywords: Safari Confirmed Review+ Cc:


The TC is failed due to different habit of webkit when emitting style text.

Attachments (1)

4147.patch (3.3 KB) - added by garry.yao 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by garry.yao

comment:1 Changed 7 years ago by garry.yao

  • Keywords Review? added
  • Status changed from new to assigned

I'm trying to unify all the normalization logics to be dedicated to style plugin,see this comment for the reason of doing this.

comment:2 Changed 7 years ago by tobiasz.cudnik

  • Keywords Review+ added; Review? removed

comment:3 Changed 7 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [4024].

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy