Opened 6 years ago

Closed 6 years ago

#4186 closed Bug (fixed)

[FF] First open float panel cause host page scrollbar blinking

Reported by: garry.yao Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Floating Panel Version:
Keywords: Firefox Review+ Cc:

Description

There's an obvious blinking of host page vertical scrollbar, Firefox only.

Attachments (1)

4186.patch (646 bytes) - added by garry.yao 6 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 6 years ago by tobiasz.cudnik

Can't reproduce it on linux GTK version (checked v2 and v3).

Changed 6 years ago by garry.yao

comment:2 Changed 6 years ago by garry.yao

  • Keywords Review? added
  • Owner set to garry.yao
  • Status changed from new to assigned

Confirmed with FF3.5/FF2 on WinXP.

comment:3 Changed 6 years ago by tobiasz.cudnik

  • Keywords Review+ added; Review? removed

Confirmed on FF3.5 also.

comment:4 Changed 6 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [4051].

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy